France |  Suisse |  International
Forum général ARCHICAD
math
Messages :
Rendu photoréaliste... les textures n'apparaissent plus...
Sent : 09/24/2012 10:49:46

Bonjour, N'ayant pas trouvé la réponse à mon problème dans les sujets précédents, voici ma question : Pourquoi dans mon rendu photoréaliste les textures n'apparaissent plus ? mon rendu est simplement un aplat comme dans la fenêtre 3D ! Pourtant il y a encore une semaine, ce fichier me faisait des rendus photoréalistes parfaits (ou presque). Mais là depuis deux jours impossibles d'avoir les textures... Toute suggestion est la bien venue ! Un très grand merci pour votre aide !!

Pierre Judde (Admin)
Re: Rendu photoréaliste... les textures n'apparaissent plus...
Sent : 09/24/2012 12:09:52

Bonjour, Les textures s'affichent-elles en OpenGL? Avez vous vérifiez si Textures est bien coché dans le panneau Effets des Options de rendu photoréaliste? Pierre Judde Abvent s.a

math
Messages :
Re: Rendu photoréaliste... les textures n'apparaissent plus...
Sent : 09/25/2012 14:29:48

Bonjour Pierre, Merci pour votre réponse. En effet les textures ne s'affichent pas en OpenGL :( Que dois-je faire pour qu'elles apparaissent ?

math
Messages :
Re: Rendu photoréaliste... les textures n'apparaissent plus...
Sent : 10/08/2012 12:01:42

euh... personne n'a une idée sur ce que je dois faire ?!

Gildas
Messages : 103
Re: Rendu photoréaliste... les textures n'apparaissent plus...
Sent : 10/09/2012 10:18:20

Les textures sont elles cochées dans les options OPEN GL ?

math
Messages :
Re: Rendu photoréaliste... les textures n'apparaissent plus...
Sent : 10/09/2012 10:42:47

Bonjour Gildas, Oui les textures sont bien cochées dans les options OPEN GL... Une autre idée ? Merci par avance !

math
Messages :
Re: Rendu photoréaliste... les textures n'apparaissent plus...
Sent : 10/09/2012 10:49:50

Je crois que j'ai trouvé la raison de l'absence de mes textures ! Elles sont tout simplement absentes de la bibliothèque... Par contre je ne parviens pas à les charger. Lorsque je recharge la bibliothèque (archiCad 13) elles n'apparaissent toujours pas et sont donc en objets manquants dans le rapport de chargement de bibliothèque... Quelqu'un peut me dire comment faire pour les charger ?? mathilde

math
Messages :
Re: Rendu photoréaliste... les textures n'apparaissent plus...
Sent : 10/09/2012 10:59:41

Je viens de réussir à charger les textures dans la bibliothèque ! Victoire ! Par contre je n'ai toujours pas les textures dans les vues 3D... ce n'était donc pas ça le problème ! HELP ! quelqu'un peut m'aider je vois rendre des images !!!

monse
Messages : 24
Re: Rendu photoréaliste... les textures n'apparaissent plus...
Sent : 10/11/2012 08:05:50

il faut retourner dans les réglages matières et sans rien modifier et relancer la 3d, cela fonctionne normalement, petit bug je pense surtout lorsque l'on change l’étiquette de la matière.

Braz
Messages : 1
Re: Rendu photoréaliste... les textures n'apparaissent plus...
Sent : 11/11/2012 13:04:35

peut être un peu tard maintenant....mais j'ai eu le même problème que vous que j'ai résolu en re-paramétrant la lumière de l'Heliodon ainsi: Soleil 70% Contribution 35% lumière ambiante 30% pas de brouillard également Highlights / Emission / Surfaces lissées / Texture, cochés dans les options OpenGL Salutations


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent