France |  Suisse |  International
BERNARD
Messages : 17
Probleme avec Décimale
Sent : 07/10/2013 11:32:29

Bonjour, Je rencontre un problème étonnant que je ne parviens pas à régler. J’ai téléchargé une version de démonstration. Par la suite j’ai fait l’acquisition d’une License. J’ai donc activé la clef sur cette version afin de conserver le travail fait sur la version de démonstration. Depuis le début, tous les chiffres que je rentre ont des décimales décalées par rapport à la saisi. Ex : Je tape « 31 » pour des m2 et cela inscrit « 0,031 » Je tape « 31,5 » pour des m2 et cela inscrit « 0,031» Je tape « 31,5 » pour des ml et cela inscrit « 0,315 » Je pense qu’il y a une relation avec les paramètres de l’onglet unité de la bibliothèque études techniques car en baissant la précision à 0 cela fonctionne mais je ne peux bien évidemment plus rentrer de décimale … bref c’est impossible et inutilisable. J’ai cru que la version démo était « bridée » volontairement mais l’activation n’a rien changé au problème. Comment faire ? Merci.

POTEL
Messages : 757
Re: Probleme avec Décimale
Sent : 07/10/2013 15:07:55

Bonjour, Etes vous sur Windows, si oui allez dans le panneau de configuration et dans les paramètres régionaux il faut définir la virgule comme séparateur décimal. Cela doit régler votre problème Cordialement JPP

BERNARD
Messages : 17
Re: Probleme avec Décimale
Sent : 07/11/2013 12:52:30

Bonjour, Je suis sur Mac OS, mais même maux même remède ! Tout marche parfaitement maintenant. Merci pour votre aide.


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent