France |  Suisse |  International
gallo
Messages :
problème pour insertion variables
Sent : 05/12/2005 00:08:48

Sur un modèle de confirmation de marché, je ne peux indiquer les informations comme je le souhaite: le montant des offre en "chiffres" donne l'indication suivante "<<<" alors que le même montant s'affiche en lettre sans erreurs. Ou est le problème? Les entreprises retenues ne proposent que la variable "nom" (pas d'adresse complete) je souhaite editer des courriers mentionnant les coordonnées de l'entreprise. La fontion "Mailing" gère-t'elle ce cas de figure? J'ai testé d'autre variables qui donnent des résultats divers… V4.1( appel d'offre ) sur mac OS X 10.3 Dossier au stade consultation des entreprises avec entreprises retenues pour chaque lot.

Jicébé
Messages : 16
Re: problème pour insertion variables
Sent : 05/12/2005 08:21:54

Cher stéphane, ICI jean-charles B. Je vois que tu rencontres aussi des difficultés dans l'utilisation d'Hyper-archi-compliqué, et quelquepart sa me rassure. JP qui sait tout te répondras certainement .... à sa manière. Sinon, on peut se téléphoner pour échanger questionnement et astuces, et pour ce donner le bonjour aussi. à Bientôt

JP POTEL
Messages : 757
Re: problème pour insertion variables
Sent : 05/12/2005 09:37:51

Bonjour Je pense que cela provient d'un problème de formatage de nombre pour les entreprises retenues, je suppose que vous n'utiliser pas les bonnes variables (erreur courante utilisation des variables des intervenants au lieu des variables des intervenants d'affaires Je vous propose de nous envoyer votre modèle pour que nous puissions l'étudier et vous répondre précisement A bientôt JP POTEL

gallo
Messages :
Re: problème pour insertion variables
Sent : 05/12/2005 10:30:34

J'ai vu sur votre site qu'une mise a jour en version 4,13 est disponible. Il semble qu'elle corrige le format de monnaie par défaut ( le franc reste en monnaie 1 sur ma version) En insistant, j'ai trouvé les bonnes référence intervenant et le bon format (### ### ### ##0.00€) sur insertion de varibles/onglet mise en forme. Ce format est défini comme format par défaut dans les préférences. Faut il toujour faire concorder les deux format? Merci

JP POTEL
Messages : 757
Re: problème pour insertion variables
Sent : 05/13/2005 08:45:27

Non on peut très faire un paramétrage courant "par défaut" dans les préf gén. et appliquer un autre réglage dans un document


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent