France |  Suisse |  International
Forum SketchUp Pro
Boudet
Messages : 13
problème d'ombres
Sent : 04/29/2010 17:20:21

Sur SKU 6Pro Mac je rencontre un problèmes avec l'affichage des ombres. Une fois mon projet terminé et enregistré avec les textures et ombres choisies, quand je l'ouvre à nouveau, je constate que fréquemment celles-ci ne s'affichent plus. Si je prends des textures présentes dans une des listes de couleurs de la boite de dialogue "couleurs", les ombres que j'avais crées réapparaissent ! Le problème viendrait-il du fait que depuis peu je sélectionne mes textures directement depuis des fichiers .jpg sur mon disque dur sans les importer dans une liste ? Elles ne sont donc présentes que dans la liste "couleurs du modèle". Par ailleurs, j'ai fait les vérifications dans les boites de dialogue "paramètres d'ombre" et "infos sur l'entité", dans les 2 cas les cases "projeter les ombres", "recevoir les ombres" ou "afficher les ombres" sont cochées. Enfin dans la boite de dialogue "scènes", la case "paramètres d'ombre" est elle aussi cochée. Merci de vos commentaires. GLB

Marcon
Messages : 8
Re: problème d'ombres
Sent : 05/02/2010 23:30:44

J'ai eu le même problème avec SKU pro 6 sur mon Mac book pro. Disparition des ombres lors de l'ouverture d'un fichier (pourtant bien présentes à sa création), voire certaines arêtes non affichées lors des vues orthonormées (de face etc..) Personne n'a pu me répondre sur ce problème d'affichage chez Abvent... Tu peux essayer de désactiver l'accélération graphique de l'open GL, mais ça ne marche pas à tous les coups. Le problème est par contre totalement réglé par nouvelle version SKU pro 7. C'est la seule bonne nouvelle de cette réponse!!!

Boudet
Messages : 13
Re: problème d'ombres
Sent : 05/04/2010 17:15:53

Merci Marcon, enfin une réponse valant solution à ce problème bien génant qui ne mobilisait pas les foules ! Je vais donc accélérer mon acquisition de SKU pro 7.


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent