France |  Suisse |  International
Forum SketchUp Pro
JC
Messages : 10
Problème de rendu 1
Sent : 06/13/2005 00:40:31

Bonjour, Je rencontre un problème de rendu qui ne s’était jamais présenté: l’image dans SU est parfaite, mais une fois exportée en tiff ou jpeg, elle fait apparaître les lignes invisibles de la construction. Une capture d’écran pdf (dans message suivant) permet de voir la bonne qualité du rendu dans SU, tandis que le fichier jpeg, obtenu par exporter / graphique 2d, montre le résultat perturbé (lignes dans la paillasse d’escalier). Quelqu’un peut-il m’indiquer la cause de mes soucis? Remerciements anticipés. JC

Fred
Messages : 1
Re: Problème de rendu 1
Sent : 06/15/2005 19:15:01

Bonjour, Peux-tu s'il te plait fournir en ligne le fichier .skp qui te pose souci ? Merci......

JC
Messages : 10
Re: Problème de rendu 1
Sent : 06/15/2005 23:01:04
Attachment : Escalier.skp



JC
Messages : 10
Re: Problème de rendu 1
Sent : 06/15/2005 23:01:21
Attachment : Escalier.skp



JC
Messages : 10
Re: Problème de rendu 1
Sent : 06/15/2005 23:09:54
Attachment : Escalier~.skp

Bonjour, Et merci à Fred de s'intéresser à mon pb. Vu la taille du fichier, tu comprendras pourquoi j'ai d'abord hésité à le transmettre. Peut-être ai-je abusé des Calques et des Pages? Merci d'avance. JC

JC
Messages : 10
Re: Problème de rendu 1
Sent : 06/15/2005 23:15:02

Attention, seul le fichier du dernier message fonctionne.

michel
Messages :
Re: Problème de rendu 1
Sent : 06/16/2005 00:08:53

JC, Tu parles bien de la vue en page 37? J'obtiens exactement la même vue dans SU et dans un fichier jpg exporté. Aucune trace de lignes de construction, mais une légère amorce de trait au départ de l'axe central. Bien à toi.

JC
Messages : 10
Re: Problème de rendu 1
Sent : 06/16/2005 03:48:37

Merci Michel, mais je ne comprends plus car le problème se pose (chez moi) pour toutes les pages. Peut-être auras-tu une idée sur ce mystère? Cordialement, JC

Fred B
Messages :
Re: Problème de rendu 1
Sent : 06/16/2005 10:48:25

Bonjour, Le problème que tu rencontres est de toute évidence un problème de puissance de carte graphique. Pourrais-tu me donner la configuration de ta machine? Fred ABVENT France

hocepied
Messages :
Re: Problème de rendu 1
Sent : 06/16/2005 12:57:07

Fred, S'il s'agissait de la carte graphique, le problème ne devrait-il pas apparaître dans SU lui-même? La vue exportée jpg ne fait que 108ko. Le fichier SU, lui, pèse ses 6Mo. Je ne sais s'il peut y avoir un rapport avec le problème, mais la commande "verifier la conformité" semble détecter pas mal de surfaces non coplanaires ...... A voir? JC, peux-tu également poster ton fichier jpg pour que l'on se rende compte exactement de la vue que tu obtiens? Bien à toi.

Fred B
Messages :
Re: Problème de rendu 1
Sent : 06/16/2005 16:29:58

Salut Michel, Je reste sûr qu'il s'agit d'une carte graphique assez peu puissante ... pour la part je n'ai aucun problème d'affichage en FULL screen (1680x1050) avec une carte ATI Radeon Mobility 128 Mo... J'ai par ailleurs déjà rencontré ce problème avec des portables MAC équipés d'une carte 32 ou 64 Mo ... La technique, c'est de réduire au maximum la fenetre de visualisation, puis de changer la taille de l'image en rendu au moment du rendu justement ... En, au moment du rendu, SketchUp regarde ce qu'il y a à l'écran et écrit des p'tits pixels ... bref, il vaut mieux réduire la fenêtre de préview de manière à soulager la carte graphique lorsqu'il écrit l'image ... Fred ABVENT France

Bruno J
Messages : 98
Re: Problème de rendu 1
Sent : 06/16/2005 17:39:28

Ca marche très bien chez moi sur un Powerbook 15" / 1Ghz/ 1Go de RAM / 64 Mo de RAM VIDEO, avec effectivement quelques débuts d'arêtes visibles en sous faces sur la page 37

JC
Messages : 10
Re: Problème de rendu 1
Sent : 06/16/2005 18:07:56

Bonjour, Et merci à tous ceux qui s'occupent de moi!!! Je travaille sur un iMac 800Mhz, 512 Mo de SDRAM, 32 Mo de VRAM, carte GeForce2 MX nVIDIA, résolution 1024x768 couleurs 32 bits. Ne vous arrêtez pas sur la page 37, dont les petites lignes ne m'inquiètent pas, mais voyez plutôt la page 1, dont je joins une vue (altérée) en JPG. Je vais par ailleurs essayer de réduire la vue dans SU comme on me le propose, et vous tiendrai informés du résultat. Salutations à tous, JC

JC
Messages : 10
Re: Problème de rendu 1
Sent : 06/16/2005 18:26:23

Re bonjour, Comme convenu, j'ai réduit la fenêtre de SU d'environ 1cm en longueur et en largeur. Et là, miracle ! les rendus JPEG sont parfaits ! Il semble donc que Fred ait mis le doigt là où ça fait mal. Peut-être faudra-t-il donc que j'envisage d'acheter une plus grosse machine... Merci encore. JC

Fredisland
Messages : 1
Re: Problème de rendu 1
Sent : 06/16/2005 20:15:17

Oh --- suis content que ton problème soit résolu avant même que j'ai eu le temps de téléhcrager ton fichier. Ceci dit, pour éviter les problèmes avec les escaliers, le meilleur moyen est encore d'utiliser un ascenceur ;-D

JC
Messages : 10
Re: Problème de rendu 1
Sent : 06/16/2005 22:08:38

Merci pour ton humour, qui sied parfaitement à l'esprit SU. JC

Fred
Messages :
Re: Problème de rendu 1
Sent : 06/17/2005 10:09:14

La solution de Fredisland est vraiment radicale ;)) Cela étant dit, ton matériel est en effet un peu juste pour ce type de logiciel... C'est d'ailleurs à l'origine un matériel de bureautique plus qu'une station de travail CAO ... bon je comprend qu'il a du te rendre de sacrés services (et qu'il t'en rendra encore) ... toutefois si tu veux travailler avec un modeleur (quel qu'il soit), il te faudrait un machine un peu plus récente et adaptée et surtout une carte vidéo d'au moins 64 Mo voir plutôt 128 Mo (les cartes 64 vont bientôt devenir des cartes en voie de disparition). En attendant, je vois que tu as compris la technique ... soulager au maximum ta carte graphique à l'affichage en phase de rendu ... Bonne continuation Fred ABVENT France

JC
Messages : 10
Re: Problème de rendu 1
Sent : 06/17/2005 20:49:30

Merci pour ta réponse technique (j'attends le Père Noël...), et à +. JC


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent