France |  Suisse |  International
Forum général ARCHICAD
Loic
Messages : 8
Problème décalage modèle sur Artlantis
Sent : 02/14/2014 12:48:44

Bonjour, J'ai un soucis de déplacement de mon modèle 3D Archicad lorsque j'utilise "utiliser un fichier de référence sur Artlantis". C'est à dire que dans Artlantis, mon modèle se retrouve très loin de la version précédente. Donc tous les réglages (lumières, objets, points de vues) sont perdus. Ce problème devient récurent, et cela a le don de m'exaspérer. Je pense qu'il y a un élément que je ne comprends pas. A force de chercher, j'ai tout de même trouver une piste. Je pense que le problème provient de l'origine relative. vous pouvez voir en pièce jointe que lorsque je vais sur le réglage "Grilles et fond" en 3D, les réglages sont différents entre mon fichier A (celui sur lequel j'ai fait tous mes réglages artlantis), et le fichier B. Je me suis rendu compte que la translation faite dans artlantis correspond à ces coordonnées dans Archicad. le problème est que ces coordonnées sont verrouillés et que je ne peux pas saisir x:0,y:0. J'ai toujours pensé qu'artlantis prenait l'origine absolu d'archicad… Si quelqu'un arrivait me dépatouiller de ce mauvais pas, ce serait génial...

Elodie
Messages : 10
Re: Problème décalage modèle sur Artlantis
Sent : 02/27/2014 09:17:55

Salut Loic, As-tu trouvé une solution car il m'est arrivé de rencontrer le même problème. A l'époque Abvent m'avait répondu là : http://www.abvent.fr/support/forum/read.php?mes=431&fid=atl_import_fr


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent