France |  Suisse |  International
chatillon
Messages :
modèles
Sent : 09/07/2006 17:08:05

bonjour, lorsque j'utilise un modèle hyperarchi pour mes courriers, certaines variantes n'apparaissent pas à l'impression (par exemple, le logo n'apparaît plus, ni la signature). Ce problème vient de se produire, je ne l'avais jamais rencontré avant. Merci de vos réponses.

Potel
Messages : 757
Re: modèles
Sent : 09/11/2006 14:18:06

Le résumé de votre problème ne permet de reproduire celui ci, pourriez vous nous donnez plus de détail et surtout nous envoyer votre modèle. à bientôt

chatillon
Messages :
Re: modèles
Sent : 09/12/2006 08:55:36

Merci mais le problème s'est résolu de lui -même le lendemain matin!! .... Par contre, je ne sais pas comment faire pour paramétrer un modèle qui aurait un en-tête sur la première page, mais pas sur les suivantes. Merci

chatillon
Messages :
Re: modèles
Sent : 09/12/2006 09:10:23
Attachment : Image 1.png

J'ai un 2è problème pour ce matin : Un modèle de courrier ne récupère pas certaines données variables (nom de la société, la ville, et le nom du contact). Pourtant, à l'affichage des références dans le modèle, les variables sont bien insérées, et les coordonnées bien enregistrées dans le fichier intervenant. Je joins le modèle... Merci

Potel
Messages : 757
Re: modèles
Sent : 09/12/2006 09:49:33

M. Chatillon bonjour, En ce qui concerne la mise en page différente de la première page par rapport aux suivantes, dans un modèle write il faut allez dans le menu fichier, préférences et dans le thème en tête et pied de page cochez la case première différente. Pour le deuxième problème est ce que par hasard vous n'utiliseriez pas les variables d'intervenant à la place d'intervenants d'affaires. variables intervenant à utiliser lors de la génération de documents à partir de la bibliothèque d'intervenant intervenant d'affaires pour générer des documents par exemple depuis l'annuaire de chantier à bientôt

chatillon
Messages :
Re: modèles
Sent : 09/13/2006 16:28:43

Merci Mr Potel. Cependant, pour l'affichage du logo sur la première page, lorsque je coche la case première page différente, ce sont les pages suivantes qui ont le logo, et pas la 1ère !! Il semblerait plus logique qu'un logo soit sur la 1ère page et non sur les suivantes! Merci

Potel
Messages : 757
Re: modèles
Sent : 09/18/2006 11:35:03

Bonjour, désolé pour le retard de la réponse, j'étais en déplacement et pas d'accès au forum. Vous pouvez paramétrez un logo différent sur la première et les pages suivantes, ou logo sur la première et pas sur les suivantes ou l'inverse au choix il suffit de paramétrer le modèle en conséquence. bonne journée


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent