France |  Suisse |  International
Forum SketchUp Pro
Jano
Messages : 10
Mes scripts Ruby refusent de se charger
Sent : 10/02/2007 23:24:20
Attachment : Image.png

Bonjour à tous, J'utilise la version Google 6 FREE (6.0.514). Mais depuis que j'ai téléchargé la version 6 PRO (6.0.1145) pour en connaître les fonctionnalités, ma version FREE refuse de charger les scripts Ruby (cf. image jointe). Existe-t-il un moyen de réutiliser ces scripts? Merci. Config.: iMac 24"-2.16 Ghz-Ram 2Go-OS 10.4.10

Laurent JAMIN
Messages : 97
Re: Mes scripts Ruby refusent de se charger
Sent : 10/03/2007 12:59:15

Pour utiliser les deux versions sans pb il faut renommer les répertoires et installer les deux versions dans le bon sens... Allez lire ce post et dites nous si le pb est corrigé après une installation selon ces indications. http://www.escargot-archi.eu/forum/viewtopic.php?t=1272

Jano
Messages : 10
Re: Mes scripts Ruby refusent de se charger
Sent : 10/05/2007 23:27:50

Merci pour ce conseil éclairé. Bien que destiné aux utilisateurs ouindoz, ce post m'a incité à tout nettoyer et à télécharger à nouveau le logiciel. Et ça marche ! Encore merci.

Laurent JAMIN
Messages : 97
Re: Mes scripts Ruby refusent de se charger
Sent : 10/06/2007 13:04:13

Juste pour pouvoir répondre aux membres de mon site qui sont sous Mac, avez-vous étéobligé de renommer les répertoires comme le préconise Fredo6 ou le simple nettoyage a suffit ??

Jano
Messages : 10
Re: Mes scripts Ruby refusent de se charger
Sent : 10/09/2007 23:42:42

J'ai tout bonnement jeté les applications, et surtout les dossiers SketchUp générés dans Bibliothèque/Applications Support. Comme je n'ai ensuite rechargé que Google SketchUp free, le problème de renommer les dossiers ne s'est pas encore posé. Cela sera peut-être le cas si je télécharge à nouveau GSU pro, ce que je n'ai pas encore pris le temps de faire. Je vous tiendrai informé de la suite des évènements.


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent