France |  Suisse |  International
Forum ARCHICAD : Matériel
RedONE
Messages : 14
Manque de performances ! Archicad 18
Sent : 07/16/2015 13:46:47

Bonjour à tous, je suis en plein réalisation d'un projet de 35000 m2, essentiellement en 3D. ce projet est indéniablement grand. Mais malgré une configuration puissante, en 3D, chaque modification même insignifiante comme changer la hauteur d'un mur, me coute une trentaine (30 à 40 ) de secondes, à force ça devient très pénible. je met à disposition ma configuration si l'un de vous à une idée pour accélérer le processus de travail. je vous remercie d'avance et vous souhaite bonne journée.

Babron
Messages : 74
Re: Manque de performances ! Archicad 18
Sent : 07/17/2015 09:34:19

bonjour,
il n'y a pas à ma connaissance de solution miracle, le ralentissement de la saisie 3D vient fréquemment d'un trop grand nombre de polygones (objets très détaillés type arbres, voitures, ou objets importés).
une première solution est de restreindre la 3D à une fenêtre (zone de sélection, F4), une seconde est de limiter le nombre de calques affichés, ensuite aller à la chasse aux polygones!
télécharger et installer (http://www.abvent.com/support/download/info.php?id=13659&id_pf=2&id_pro=1&id_ver=77) le goodie "calcul de polygones" qui te permettra d'avoir une vision sur ce qui "pèse" le plus en terme de polygones, et d'éventuellement corriger le tir.
voir cet article (en anglais): http://helpcenter.graphisoft.com/troubleshooting/performance/summary-of-typical-3d-speed-problems-2/
il y a également la possibilité de séparer les mises en pages du fichier maquette pour l'alléger mais cela ne devrait trop jouer sur la manipulation 3d..
bon courage, cordialement,
Eric


Boumaref
Messages : 14
Re: Manque de performances ! Archicad 18
Sent : 07/18/2015 08:37:15

Merci Eric pour ta réponse,

C'est tout à fait juste, j'ai complètement évité de placer des objets importés une étape que je réserve à ArtLantis.
Je pense que j'ai un souci d'espace SSD probablement cela joue un peu, j'ai ajoutés à ma config un disque SSD de 500 Go externe en Thunderbolt, j'ai désinstallé Archicad du SSD interne et réinstaller dans l'externe. Sur l'interne il ne me reste que 15Go de libre.
Je ne sais pas si on peut demander à Archicad d'utiliser un espace disque différent pour ses fichiers de travail voir image?
merci pour vos réponses
RedONE


Pierre Judde (Admin)
Re: Manque de performances ! Archicad 18
Sent : 07/21/2015 18:04:38

Bonjour,

Il faut toujours laisser de la place sur un disque. Il est conseillé de laisser un minimum de 10% d'espace libre.
A partir du menu Options/Environnement de travail/Configuration des normes internes/Dossiers Spéciaux, vous pouvez modifier l'emplacement des dossiers cache et temporaire.



 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent