France |  Suisse |  International
Forum général ARCHICAD
Suibel
Messages : 4
Lenteur archicad 18 sur yosemite
Sent : 12/17/2014 12:45:36

Bonjour,

Je suis utilisateur depuis longtemps d'Archicad et notamment archicad 17, qui fonctionne relativement bien sur nos imac en osx 10.7 et 10.8.

Nous avons installé archicad 18 sur deux postes iMac après avoir mis à jour les deux postes en osx maverick 10.10. Nous avons mis-à-jour archicad 18 en version 4020.

Il s'avère que depuis lors, archicad 17 ET 18 se comportent de manière significativement plus lente lors de certaines actions, lors de la sélection et l'édition d'objet, polylignes, murs hachures et autres (décalage d'arete, copie et symétrie, ajout de point, utilisation de la pipette...) et ce également sur des fichiers quasi vides ! Le fantôme lors de l'édition ne suit pas de manière fluide.

Auriez-vous rencontrez ce type de problème?
Auriez-vous une idée de comment les résoudre?

D'avance merci !

Spécification ordinateur :
iMac (27 pouces, mi-2011)
Disque SATA 1TO
Processeur 2.7 GHz Intel Core i5
Mémoire 16 Go 1333 MHz DDR3
Carte graphique AMD Radeon HD 6770M 512 Mo


Pierre Judde (Admin)
Re: Lenteur archicad 18 sur yosemite
Sent : 12/17/2014 21:45:09

Bonjour, Vérifiez certains point évoqués ici : http://www.abvent.com/support/faq/1581-archicad-est-il-compatible-mac-os-10-10-yosemite.html

Suibel
Messages : 4
Re: Lenteur archicad 18 sur yosemite
Sent : 12/19/2014 09:50:20

Merci pour la réponse.

J'ai vérifié tout les points du lien et ça n'a rien changé. Je viens de formater complètement mon mac pour réinstaller proprement archicad. Toujours lent. Je pense que mon hardware (carte graphique?) n'est pas assez puissant pour supporter archicad sur 10.10. Mais suis-je le seul ? Ou est-ce que c'est un problème de réglages.

Merci !


mami
Messages : 305
Re: Lenteur archicad 18 sur yosemite
Sent : 12/19/2014 09:59:17

Bonjour,

Essaie de mettre ta trace et comparaison depuis le plan du projet et non depuis le plan de vues.

Amicalement Mami.


Pierre Judde (Admin)
Re: Lenteur archicad 18 sur yosemite
Sent : 12/19/2014 11:07:31

Bonjour,

Une solution passer ArchiCAD en basse résolution :
1- Fermer ArchiCAD
2- Sélectionner ArchiCAD.app dans Applications/GRAPHISOFT/Dossier ArchiCAD xx
3- Dans le menu contextuel sélectionner Lire les informations
4- Cocher Ouvrir en Basse Résolution


Laurent Thoraval
Messages : 2
Re: Lenteur archicad 18 sur yosemite
Sent : 01/06/2015 15:42:38

Bonjour,

Nous avons aussi un problème de lenteur avec archicad 18 sur Yosemite: après quelques minutes d'utilisation d'archicad, les sélections, déplacements, etc dans archicad sont très lents. y compris sur le finder, et l'effet continu après avoir quitter archicad...

Un peu déçu après avoir mis a jour les 6 postes de l'agence en OS 10.10.1 / Archicad 18 4020.

Carte graphique trop faible ou mise jour de Yosemite a attendre? (je n'ai pas trouvé ou cocher "ouvrir en basse résolution)

Cordialement,
Laurent Thoraval.

MAC PRO 2009 Nehalem 2 x 2,26 GHz Quad-Core Intel Xeon 8 coeurs
MV 12 Go
Carte graphique NVIDIA GeForce GT 120 512 Mo


JML
Messages : 378
Re: Lenteur archicad 18 sur yosemite
Sent : 01/06/2015 16:24:26

Sélection non immédiate, des fractions de secondes d'attente à chaque fois, qui laisse croire qu'on ne sait plus sélectionner correctement.


Pierre Judde (Admin)
Re: Lenteur archicad 18 sur yosemite
Sent : 01/06/2015 16:31:28

Bonjour,

Avez vous bien désactivé App Nap?

Les applications en tâche de fond fonctionneront au ralenti. Dans certaines situations ArchiCAD fonctionne en tâche de fond (exemple. lors des mises à jours de dessins ) mais souhaitez le faire fonctionner au maximum . Pour désactiver App nap pour ArchiCAD:
• Recherchez l'application ArchiCAD : Applications/GRAPHISOFT/ArchiCAD/ ArchiCAD.app
• Sélectionnez l'application et déroulez le menu contextuel par un clic droit ou un ctrl- clic
• Sélectionnez 'Lire les informations"
• Cochez la case 'Empêcher App Nap'

Le Gestionnaire et le centre de contrôle du Serveur BIM nécessitent la désactivation de App nap pour éviter un ralentissement du serveur.


JML
Messages : 378
Re: Lenteur archicad 18 sur yosemite
Sent : 01/16/2015 10:29:16

J'ai "empêché" app nap et je n'ai pas constaté de changement.
Le problème vient d'Apple, nombreux sont ceux qui se plaignent de la lenteur de yosémite dans son usage quotidien.


RICCIARDI
Messages : 13
Re: Lenteur archicad 18 sur yosemite
Sent : 03/19/2015 11:50:50

Bonjour,
Le problème ne vient pas d’Apple, Je tourne sur Windows8 X64...
Le problème ne vient pas d' une config trop "light", je tourne sur un IntelExtreme édition avec 24 Go De DDR3 et 2 Radéons 295x2 en crossfire...


RICCIARDI
Messages : 13
Re: Lenteur archicad 18 sur yosemite
Sent : 03/19/2015 11:54:31

Quelqu'un a t' il trouvé la solution ?

JML
Messages : 378
Re: Lenteur archicad 18 sur yosemite
Sent : 03/23/2015 11:29:34

Oui! Graphisofte!!!

Mais elle peine à sortir sa 5014.


SLANTHEN
Messages : 1
Re: Lenteur archicad 18 sur yosemite
Sent : 08/30/2015 18:18:48

30/08/15 - OSX Yosemite 10.10.5
Toujours aussi lent! Quelle déception!
Configuration actuelle de nos postes:
- iMac Retina 5K
- Processeur 4 GHz Intel Core i7
- AMD Radeaon
- 16 Go RAM
- 500 Go memoire Flash
Quelqu'un aurait-il une solution, si solution il y a?
Merci!


mami
Messages : 305
Re: Lenteur archicad 18 sur yosemite
Sent : 08/31/2015 10:46:34

Bonjour,

A voir pour un PC peut-être ? Le changement ne fait mal :)

Cordialement Mami.


Pierre Judde (Admin)
Re: Lenteur archicad 18 sur yosemite
Sent : 08/31/2015 11:40:42

Posted by SLANTHEN
30/08/15 - OSX Yosemite 10.10.5

Toujours aussi lent! Quelle déception!

Configuration actuelle de nos postes:

- iMac Retina 5K

- Processeur 4 GHz Intel Core i7

- AMD Radeaon

- 16 Go RAM

- 500 Go memoire Flash

Quelqu'un aurait-il une solution, si solution il y a?

Merci!
 


Bonjour,

http://www.abvent.com/support/faq/1575-archicad-est-il-compatible-et-optimisy-pour-les-crans-retina.html


Louizach
Messages : 28
Re: Lenteur archicad 18 sur yosemite
Sent : 08/31/2015 13:36:01

Bonjour,
j'ai remarqué que si une ZONE DE SELECTION était active, elle ralentissait énormément les fonctions. Je me garde de toujours l'annuler dès que j'en ai plus besoin.


Suibel
Messages : 4
Re: Lenteur archicad 18 sur yosemite
Sent : 09/04/2015 14:34:44

Près d'une année plus tard, j'ai remarqué une chose qui modifie grandement les performances d'archicad :
Désactiver les règles !

Aussi hallucinant que ça puisse paraitre le fait de désactiver les règles augmente grandement la réactivité d'archicad sur mon ordinateur.


Louizach
Messages : 28
Re: Lenteur archicad 18 sur yosemite
Sent : 09/07/2015 11:17:26

Bonjour Suibel,

qu'est-ce que c'est "désactiver les règles" ?


Busch
Messages : 4
Re: Lenteur archicad 18 sur yosemite
Sent : 09/18/2015 15:20:39

Menu "VUE -> REGLE"


thoraval
Messages : 2
Re: Lenteur archicad 18 sur yosemite
Sent : 11/20/2015 09:34:32
Attachment : Capture d’ecran 2015-11-20 a 08.52.48.png

Bonjour, nous avons eu une réponse ce matin de la part du support ABVENT et cela marche a merveille:

Ce problème peut être réglé en mettant au maximum l’accélération matérielle du dessin 2D:
Menu Options / environnement de travail / environnement de travail / options avancées de redessin: régler Accélération matérielle dessin 2D au MAXIMUM

Laurent Thoraval
LAAB Fauquert architectes



 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent