France |  Suisse |  International
garin
Messages : 9
incompatibilité
Sent : 11/06/2006 09:30:55

bonjour;. Comme il est impossible de vous joindre par Telephone, je vous laisse un petit mot sur le forum en eperant que vous pourrez m'aider. je n'arrive pas a ouvrir Hyperarchi 51 client. j'ai un message d'erreur qui me dit: "les versions de 4D serveur et 4D client sont incompatiles." comment faire pour regler le Probleme. merci de votre reponse.

Potel
Messages : 757
Re: incompatibilité
Sent : 11/06/2006 10:16:36

Bonjour, D'après le message d'erreur que vous avez, il semblerait que vous ayez fait une mise à jour du serveur sans faire la mise à jour du poste client (ou l'inverse). vérifier que vous ayez bien les dernières versions dans les deux cas. Pour votre serveur, il faut penser à démarrer sur votre data (démarrage avec la touche Alt, pour choisir la base). Bonne journée


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent