France |  Suisse |  International
Forum général ARCHICAD
Farkas
Messages : 654
fonction "copier" très lente
Sent : 02/01/2011 16:08:20

Bonjour, Dans certains de mes projets, j'ai un petit souci avec les fonctions "copier" et "couper". A chaque fois que je presse "commande+C" ou "commande+X" pour copier des éléments (que ce soit une simple ligne ou un bâtiment entier), ArchiCad bloque pendant une vingtaine de secondes, puis je peux continuer à travailler correctement. Curieusement, lorsque j'utilise la fonction "déplacer+copie", tout se fait instantanément. Qqn a-t-il déjà rencontré ce problème ? Merci d'avance PS: quelques caractéristiques utiles : AC14 / Mac OS X 10.6 / iMac Intel iCore 2,8 Ghz / 4Go DDR2 / Ati Radeon HD 1Go

Pierre Judde (Admin)
Re: fonction
Sent : 02/03/2011 14:53:20

Bonjour, Effectivement le "Copier" est plus lent en révision 3477. Ce problème est connu de Graphisoft qui fait son possible pour le corriger le plus rapidement. La solution est de désactiver l'option "Inclure Textures liées" à partir du dialogue archive. • Fichier/Enregistrer sous... sélectionnez Projet Archive ArchiCAD • Options/ Décochez "Inclure Textures liées" puis cliquez sur OK • Puis cliquer sur Annuler dans le dialogue "Enregistrer Plan" Cordialement, Pierre Judde Abvent s.a

Farkas
Messages : 654
Re: fonction
Sent : 02/04/2011 11:27:46

Merci ! Ca fait du bien de ne plus réfléchir 10 fois avant d'appuyer sur Commande C...


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent