France |  Suisse |  International
Forum LibéCompta
Ungar
Messages : 73
configuration nécessaire pour LC 2012
Sent : 02/10/2012 11:42:49

Bonjour, Je vois dans le Manuel de LC 2012 que la configuration nécessaire est "un ordi Macintosh sous Mac OX 10.7.2 ou ultérieur avec 4 Go de mémoire vive". J'ai un Macbook Air sous 10.7.3. qui n'a que 2 Go de mémoire vive. Est-ce que je pourrai utiliser LC 2012 quand même?

Subsub
Messages : 222
Re: configuration nécessaire pour LC 2012
Sent : 02/10/2012 14:03:21

Je pense que oui, car en compta on utilise assez peu de fichiers photo ou vidéo, mais enfin l'avis du développeur sera plus pertinent que le mien; ce doit être une sorte de configuration "idéale" au cas où… edit: tiens, la démo 2012 est dispo; curieux, elle s'appelle LC "classic", y en aurait-il une autre en préparation ???

Ungar
Messages : 73
Re: configuration nécessaire pour LC 2012
Sent : 02/11/2012 09:13:02

Si j'ai bien compris, la version Classic est pour Snow Leopard ou système antérieurs, alors que, pour Lion, il faudra la version nouvelle qui n'est pas encore sortie.

Philouseb
Messages : 83
Re: configuration nécessaire pour LC 2012
Sent : 02/13/2012 13:27:23

Faut il absolument faire la mise à jour ?

Danguy
Messages : 1044
Re: configuration nécessaire pour LC 2012
Sent : 02/15/2012 10:07:54

Oui, mais les accès seront plus lents, Lion ne fonctionnant pas de manière optimum avec peu de mémoire

Danguy
Messages : 1044
Re: configuration nécessaire pour LC 2012
Sent : 02/15/2012 10:10:26

La version Classic fonctionne à partir de 10.5, et la Lion, plus évoluée à partir de 10.7.2 Les 2 sont disponibles, mais je ne sais pas ou est le 2e lien Je vais voir avec ABVENT

Philouseb
Messages : 83
Re: configuration nécessaire pour LC 2012
Sent : 02/16/2012 14:19:36

Posted by Philouseb
Faut il absolument faire la mise à jour ?
 
Est ce que l'on peut continuer à faire sa compta avec la version 2011 ou Pas ? A part l'agrément qu'est ce qu'il y a de neuf et d'indispensable dans la version 2012 ? L'agrément, c'est bien mais mon AGA me demande de remplir la 2035 en ligne alors... La 2035 de LC me sert juste d'original que je recopie. Et pour la CA3, j'ai l'agrément 2011, puis je continuer avec cela ou mon centre des impôts va me refuser les feuilles directement imprimé de LC pour 2012 ? Précisions : - Graphiste Freelance - Assujetti à la Maison des Artiste - En BNC déclaration contrôlée Merci Philippe SEBAGH


Danguy
Messages : 1044
Re: configuration nécessaire pour LC 2012
Sent : 02/22/2012 21:13:14

La version 2011 ne génère pas les bons imprimés de TVA de TVA, en particulier la TVA à 7 % Donc cela ve devenir contraignant Les imprimés de TVA 2011 ne sont absolument pas valides cette année et je vous déconseille vivement de les envoyer aux impôts

Philouseb
Messages : 83
Re: configuration nécessaire pour LC 2012
Sent : 02/23/2012 12:26:46

Bonjour M. Danguy, Je viens de télécharger la version 2012 pour OSX 10.5 (classic) et j'ai découvert quelques bugs, je n'ai pas fait le tout complet de cette version mais juste pour vous prévenir afin de faire peut être des améliorations en tout cas à ce niveau : -->> La version indiqué au téléchargement est 12.0.22 mais après installation en faisant "à propos de LC" la version est 12.0.02 -->> Quand je demande le PDF de la 2035, Le Chiffre d’affaires de référence n'est pas affiché. -->> PDF du formulaire CA3, uniquement le chiffre d'affaire du mois indiqué le reste est vide. -->> Les icônes de navigation et leurs intitulés ne sont pas visible... Je me suis arrêter après cela. Mon système : OSX 10.5.8 Je crois pour le moment que je vais resté sur la version 2011... Merci d'avance pour les futures versions. Philippe SEBAGH Graphiste Freelance

Ungar
Messages : 73
Re: configuration nécessaire pour LC 2012
Sent : 02/24/2012 14:16:16

Je peux confirmer tout ce qui dit M. Sebagh. La version 2012 Classique est à peu près inutilisable. Cela dit, et pour répondre à la question par laquelle j'avais lancé cette conversation, la version 2012 Lion fonctionne parfaitement sur mon ordi et ses 2 GB de mémoire, donc je la garde.

Philouseb
Messages : 83
Re: configuration nécessaire pour LC 2012
Sent : 02/25/2012 10:55:36

Bonjour, Curieusement la version 2012 classic n'est plus en téléchargement ?? Faut il croire que cette version compatible avec OS X 10.5 ne sera plus et qu'il faudra absolument avoir une version Lion pour utiliser LC ? Merci M. Danguy de donner des précisions à tout les utilisateurs encore sous OSX 10.5 Cordialement Philippe SEBAGH

Danguy
Messages : 1044
Re: configuration nécessaire pour LC 2012
Sent : 03/11/2012 11:09:07

La version Classic est de retour (12.0.4) Il ne manque plus que les frais de carburant

Philouseb
Messages : 83
Re: configuration nécessaire pour LC 2012
Sent : 03/12/2012 11:26:34

M. Danguy, J'ai ré-installé la v12.0.1 puis fait la mise à jour vers la 12.0.4 et cela me parait très bien fonctionner. Habituellement les mise à jour se télécharge et s'installe avec une image disk, cette fois ci pas d'image disk. Donc si un besoin de ré-installer cette version il faudra repasser par l'installation de la version 12.0.1. Pouvez vous confirmer svp ou bien m'indiquer si il existe une install en .dmg pour la version 12.0.4. Le carburant a été envoyé par la poste aujourd'hui chez ABvent. J'attend avec impatience le numéri de série pour cette version. Merci beaucoup Philippe SEBAGH

Danguy
Messages : 1044
Re: configuration nécessaire pour LC 2012
Sent : 03/16/2012 07:50:13

Les mises à jour de l'application s'autoinstallent, mais le dmg de la version démo (lion et classic) est sur le site. Il suffit de retrouver son numéro de série, et de forcer si nécessaire la vérification de la mise à jour (les dmg peuvent avoir 1 ou 2 jours de décalage car ce n'est pas moi qui les posent sur le site, contrairement aux MaJ)


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent