France |  Suisse |  International
Forum ARCHICAD : Bibliothèque
etoubleau
Messages : 1
compatibilite archisuite 16
Sent : 09/16/2013 14:53:13

archisuite 16 est il compatible avec archicad 17 ?

Pierre Judde (Admin)
Re: compatibilite archisuite 16
Sent : 09/16/2013 16:55:36

Bonjour, Non, il faut la version ArchiSuite pour ArchiCAD 17.


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent