France |  Suisse |  International
Forum général ARCHICAD
Gabriel
Messages : 56
compatibilité avec QT 7.4
Sent : 01/21/2008 22:16:17

Au lancement d'Archicad 10 j'ai maintenant ce message d'erreur qui s'affiche : "Désolé, Archicad ne eut être utilisé sur cet ordinateur. Problème: QuickTime est trop ancien ou manquant. ArchiCAD requiert QuickTime 4.0 ou ultérieur, avec compression et décompression d'image. Assurez-vous que QuickTime a été installé avec l'option "recommandé" et pas avec l'option minimum. Désinstallez puis réinstallez QuickTime avec l'option "recommandé". J'ai effectué une mise à jour automatique de Quick Time version 7.4 le 13 janvier dernier. Il y a quelque temps j'ai déjà eu ce même problème avec une version antérieure de QT... il a fallu que j'aille sur un site que je fasse désinstaller la dernière version de QT por réinstaller une version antérieure et surtout ne plus cliquer sur OK dans les mises à jour automatiques... Serais-je obligé de recourir à cette même démarche ? Merci à ceux qui peuvent m'aider. Cordialement

Pierre Judde (Admin)
Re: compatibilité avec QT 7.4
Sent : 01/22/2008 10:11:12

Bonjour, Oui le problème est dû à la mise à jour de QuickTime 7.4. Il faut installer à nouveau la version précédente : Voici la procédure à suivre : 1.Téléchargez "Pacifist" à partir de http://www.charlessoft.com 2.Téléchargez QuickTime 7.3.1 à partir de http://www.apple.com/support/downloads/quicktime731forpanther.html 3.Ouvrez le fichier QuickTime .dmg pour accéder à QuickTime731.pkg 4.Lancez Pacifist, et sélectionnez l'option de navigation"open package"puis sélectionnez QuickTime731.pkg 5.Faites un clic droit sur QuickTime731.pkg et sélectionnez "Install to default location" 6.Dans le dialogue qui apparait, sélectionnez "Replace" 7.Redémarrez l'ordinateur. Cordialement, Pierre Judde Abvent s.a

Tschopp
Messages : 28
Re: compatibilité avec QT 7.4
Sent : 01/24/2008 08:06:42

Bonjour, j'ai reçu ce message de Abvent Suisse: Bonjour, La mise à jour 7.4 de QuickTime n'est pas compatible avec ArchiCAD 10 uniquement sous Mac OS X 10.3. Comme vous êtes équipés en MacIntel vous avez au minimum Mac OS X 10.4 il n'y a donc aucun problème dans votre cas. Cordiales salutations. Est-ce que cela est confirmé ?

Xavier Rambert
Messages : 1
Re: compatibilité avec QT 7.4
Sent : 02/05/2008 12:54:04

J'ai utilisé la méthode indiquée par Pierre Judde pour sortir du problème causé par QT 7.4: ça fonctionne parfaitement bien! Merci donc.


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent