France |  Suisse |  International
Forum général ARCHICAD
Olivier C.
Messages : 16
Archicad 18 : comment avoir 2 fichiers ouverts ?
Sent : 09/30/2014 09:48:16

Bonjour,

Je viens de me rendre compte que je ne peux pas avoir deux Archicad 18 ouverts en simultané sur ma machine.
C'est le cas également sur mon ordinateur portable.
Je viens de demandés à un partenaire, l'opération est également impossible chez lui.

Une seule session archicad fonctionne, la seconde est totalement inutilisable, le processeur tourne à fond, et l'écran est rafraichi toute les 3 min...
Or Il se trouve que j'utilise mon second archicad pour les modifications sur les Modules.
Avez vous une solution? meme temporaire avant la distribution d'un fix.
Merci

Windows 7 RAM32 Go/512SSD et 8.1 RAM16Go/256SSD .


Pierre Judde (Admin)
Re: Archicad 18 : comment avoir 2 fichiers ouverts ?
Sent : 09/30/2014 10:24:18

Bonjour,

J'utilise presque tout le temps plusieurs ArchiCAD que ce soit avec MacOS ou Windows 8.1, notamment en démonstration, je n'ai pas constaté de ralentissement particulier en plus avec moins de RAM


Olivier C.
Messages : 16
Re: Archicad 18 : comment avoir 2 fichiers ouverts ?
Sent : 09/30/2014 11:44:31

Je confirme que le souci existe bien chez moi, je viens de lancer un archicad tout neuf sur une autre machine (i7 Win7-64 24 Go).
Je ne peux pas ouvrir 2 archicads simultanément.
PAR contre si j'attends 15-20 min: Le second archicad devient utilisable.
Mais le processeur tourne bien a 100% (enfin un des cores en tout cas).


Olivier C.
Messages : 16
Re: Archicad 18 : comment avoir 2 fichiers ouverts ?
Sent : 09/30/2014 14:25:53

Merci encore Abvent pour vos non-réponses habituelles.
Donc du coté de Graphisoft le souci est connu.
et là réponse est ici :

http://archicad-talk.graphisoft.com/viewtopic.php?t=47032&postdays=0&postorder=asc&&start=10

Et tout fonctionne de nouveau.

Merci moi, Merci Graphisoft.


Pierre Judde (Admin)
Re: Archicad 18 : comment avoir 2 fichiers ouverts ?
Sent : 09/30/2014 15:52:21

Je maintiens que je n'ai pas eu le problème.
Un grand nombre d'utilisateurs est content de nos "non-réponses".
Sur ce forum, vous n'êtes pas au support technique...


mami
Messages : 305
Re: Archicad 18 : comment avoir 2 fichiers ouverts ?
Sent : 10/01/2014 08:34:12

Bonjour,

Je n'ai aucun souci de ce côté là, j'en ai même ouvert 4 à la fois (écran divisé en 4) : Win 7, 24Go carte graphique quadro 1,5Go.

Mami.


Olivier C.
Messages : 16
Re: Archicad 18 : comment avoir 2 fichiers ouverts ?
Sent : 10/01/2014 17:02:03

et donc ?

mon souci n'en restait pas moins un vrai problème. Avec de vrai contrainte d'utilisation derrière qui se chiffre en plusieurs centaines d'euros de la journée de travail.

Si sur le Forum de graphisoft de problème est soulevé, et que qq'un apporte une réponse, c'est bien que le souci existe.

Je sais bien que ce n'est pas le support technique.
Malheureusement avec le temps j'ai souvent eu les réponses en qq heures coté Graphisoft USA, contre au moins 24/48h coté assistance technique Abvent France.

Je ne remet pas en cause l'existence du support technique France, juste que temps = argent. Je cherche la solution là où elle est, la plus rapide.




Olivier C.
Messages : 16
Re: Archicad 18 : comment avoir 2 fichiers ouverts ?
Sent : 10/01/2014 17:16:33

Hey All,

We have been investigating this issue with the help of some of you. What we managed to find out from the logs you sent to us is the following:
- The issue is that the two ArchiCAD instances cannot connect to each other properly. We couldn't find out just yet why does this happen in some cases, so the source of this issue is still under investigation.
- The memory being used up is the consequence of this bad connection between the two ArchiCAD instances. We will address this by not allowing the high memory usage even if the communication between the two instances is not working fine.

At this point I would like to emphasise that disabling the IPC connection in the registry is not a solution to this, it is only a workaround. Disabling the communication works the following way:
On Windows
In the Registry Editor set the Disable key to 1 in HKEY_CURRENT_USERSoftwareGraphisoftArchiCAD-64ArchiCAD-64 IPCConnection
https://drive.google.com/file/d/0By86zxNvheHtVHJIcXo1ZGZGZ3c/edit?usp=sharing

On OS X
In the ArchiCAD preferences file /Users/username/Library/Preferences/com.graphisoft.AC-64 .plist under IPCConnection set the Disable Boolean key to True
https://drive.google.com/file/d/0By86zxNvheHtWjh0WkozX3F2cnM/edit?usp=sharing

More about Registry Editor or Preferences: http://helpcenter.graphisoft.com/?p=25471

With this switch being disabled the following functionality is not working:
1. Views placed from external files cannot be updated and checked.
2. Selected layouts or drawings on a layout cannot be merged from the Navigator/Organizer. It only works for the entire Layout Book with the Merge command.
3. Open source view command is not working for drawings which are placed from and external view.

To resolve the issue try to delete the IPC Data folder on your machine:
Windows: C:UsersusernameGraphisoftIPC Data
OS X: /Users/username/Library/Application Support/Graphisoft/IPC Data

Best regards,
Csaba
_________________
Csaba Kézér
Technical Support
GRAPHISOFT



 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent