France |  Suisse |  International
Forum général ARCHICAD
Xavier
Messages : 3
Affichage Ferme en Plan
Sent : 05/13/2014 00:47:44
Attachment : Capture d’ecran 2014-05-13 a 00.47.14.png

Bonjour, J'ai créé des structures métalliques multi-étages grâce à l'outil trussmaker. En coupe, les éléments coupés des fermes s'affichante parfaitement en noir poché. En plan, la ferme ne s'affiche uniquement que sur l'étage d'implantation ET de plus il n'apparait que sous la forme d'une barre. Je souhaiterais que, comme tout élément du plan, les IPN de mon treillis apparaissent coupées à 1m10 ET à chaque étage. Est-ce possible ? Si non me proposez vous une solution alternative qui propose la facilité de l'outil trussmaker dans la réalisation? Merci d'avance

Archi43
Messages :
Re: Affichage Ferme en Plan
Sent : 05/19/2014 16:00:06

Tu peux régler cela dans l'onglet plan/coupe. Tu passe l'affichage de "symbolique" à "coupé" et tu règle l'affichage sur "tous les étages appropriés". Pour la hauteur de plan de coupe, cela se règle dans les options de ta vue.

Seguin
Messages : 3
Re: Affichage Ferme en Plan
Sent : 05/22/2014 11:09:12

Salut, Je suis allé dans l'onglet plan/coupes. Je sais ou régler l'affichage à tous les étages appropriés mais, je ne vois nul part où passer de l'affichage "symbolique" à coupé". :/ Merci beaucoup.

Archi43
Messages :
Re: Affichage Ferme en Plan
Sent : 05/22/2014 11:25:40

Maintenant que tu le dis, je ne suis pas sûr que cette option existe pour les objets Trussmaker. Essayes en transformant ta ferme en "forme". Après l'autre solution serait d'aller bricoler dans le script gdl. Mais là ça dépasse mes modestes compétences.

Seguin
Messages : 3
Re: Affichage Ferme en Plan
Sent : 05/23/2014 15:06:00

Convertir la ferme en forme résoud le problème. Merci beaucoup.


 
 © ABVENT 2017       |  Contacts | Recrutement | Le groupe Abvent