ABVENT Websites  | France |  Suisse |  International
foire aux questions

Question :

Depuis la mise à jour de QuickTime 7.1.5 ArchiCAD ne fonctionne plus. Comment revenir à la version précédente de QuickTime.
Réponse :

1. Télécharger l'installateur Quicktime 7.1.3 : http://www.apple.com/support/downloads/quicktime713formac.html 2. Monter le paquet de l'installateur. Ceci est très important 3. Télécharger et installer Pacifist à partir de : http://www.charlessoft.com/ 4. Lancer Pacifist. Dans le dialogue, cliquer sur "Ouvrir un paquet"". Naviguer jusqu'au fichier PKG du paquet monté. Dans la liste faire un clic droit sur le .PKG et dans le menu contextuel choisir "Installer à l'endroit par défaut" . 5. Vérifier que la case "Utiliser les privilèges administrateurs' est cochée. Cliquer sur installer. 6. Dans le dialogue "Paquet existe déjà", cliquer sur remplacer. Renouveler l'opération pour tous les fichiers. 7. L'installation terminée, redémarrer l'ordinateur 8. Lancer à nouveau l'installateur du paquet QuickTime 7.1.3, SANS Pacifist, pour installer à nouveau les fichiers. 9. Redémarrer l'ordinateur.

FAQ n° 380

Logiciel ARCHICAD
Version(s) 10.0
Système(s)

Partager...


 
 © ABVENT 2016       |  Contacts | Recrutement | Le groupe Abvent