France |  Suisse |  International
foire aux questions

Question :

Nous utilisons HyperArchi version 3.6.1. et nous rencontrons les problèmes suivants : 1-Souvant une alerte signale que « le formulaire n’a pu être chargé » ? et une déconnexion intervient. 2-Nous n’avons pas dans le Cédérom le fichier 4D.HELP ?
Réponse :

Le problème intervient sur quelle plate-forme ?Il faudrait commencer par supprimer les préférences locales :Sur Mac : dossier 4D dans les préférences du dossier systèmeSur PC : dossier 4D du dossier WinNT ou Win95 ou Win98, etc. Suivant la plate-forme. Si le problème persiste, il faut réinstaller l’application serveur et reconstituer les préférences locales.Le fichier 4D.Help est la documentation de l’environnement de développement 4D, il n’est donc pas livré avec HyperArchi. Les produits serveurs livrés avec HyperArchi ne permettent pas de faire du développement. Ils sont uniquement destinés à utiliser HyperArchi.

FAQ n° 124

Logiciel HyperArchi
Version(s) 3.6
Système(s) Windows 2000

Partager...


 
 © ABVENT 2016       |  Contacts | Recrutement | Le groupe Abvent