France |  Suisse |  International
foire aux questions

Question :

j'utilise HyperArchi v11 en version client serveur et je souhaiterai installer la toute dernière mise à jour du logiciel, dois je faire une mise à jour de tout mes postes clients ?
Réponse :

La mise à jour de tous les postes clients n'est impérative que lorsque une nouvelle version de 4D est utilisée, sinon vous pouvez très bien ne faire que la mise à jour de l'application serveur.

Voici deux exemples :

1) je suis actuellement en version HYAv11_0_7 et je voudrai installer la dernière version HYAv11_1_18 : la mise à jour des postes clients est nécessaire.

2) je suis actuellement en version HYAv11_1_7 et je voudrai installer la dernière version HYAv11_1_18 : la mise à jour des postes clients n'est pas nécessaire.

Toutefois il est conseillé de supprimer les préférences 4D. Vous trouverez ci dessous le chemin des éléments à supprimer.

 

Supprimer les éléments en rouge

 

Windows 7

C:Usersom_utilisateur_loguéAppDataLocalDHyperArchi.4DC_adresseIp

 

Windows vista

C:Usersom_utilisateur_loguéAppDataLocalDHyperArchi.4DC_adresseIp

 

Windows Xp

C:Documents and Settingsom_utilisateur_loguéApplication DataDHyperArchi.4DC_adresseIp

 

Mac OS X

Nom_du_disque:Utilisateurs:nom_utilisateur_logué:Bibliothèque:Caches:4D:HyperArchi.4DC_adresseIp



FAQ n° 591

Logiciel HyperArchi
Version(s) 11
Système(s) Mac OS 10.6.x


Partager...


 
 © ABVENT 2016       |  Contacts | Recrutement | Le groupe Abvent