France |  Suisse |  International
foire aux questions

Question :

Depuis que j'ai fait la mise à jour 3602 pour ArchiCAD 15, j'ai le message suivant à l'ouverture : "Archicad ne peut démarre car le numéro de version/build d'un ou plusieurs modules n'est pas compatible. La raison peut être l'une des suivantes : etc...."
Réponse :

Ce problème peut apparaître si la mise à jour a été faite sur un autre compte utilisateur que celui sur lequel a été installé ArchiCAD.

Il existe plusieurs modes pour changer le propriétaire du dossier ArchiCAD :

Réinstallation complète :
- désinstaller ArchiCAD (via l'uninstaller inclus dans le dossier)
- l'installer à nouveau depuis le compte utilisateur courant,
- faire la mise à jour en utilisant le même compte.

Duplication du dossier ArchiCAD
- dupliquer le dossier ArchiCAD 15 dans le Finder
- jeter le dossier original
- Renommez le nouveau dossier exactement de la même façon que l'ancien
- faire la mise à jour.



FAQ n° 553

Logiciel ARCHICAD
Version(s) 15
Système(s) Mac OS 10.6.x


Partager...


 
 © ABVENT 2016       |  Contacts | Recrutement | Le groupe Abvent